Serious Joomla 3.7.0 Security Vulnerability

Joomla version 3.7.0 contains a serious security vulnerability, if you run this version of Joomla please update to 3.7.1 as soon as possible. If you have any issues updating, please contact Support who will be happy to assist.

 

No Reported Issues

No Reported Issues

WordPress Themes